热门装机教程
装机教程
您现在的位置:主页 > 重装帮助 >

无法安全地连接到此页面这或许是因为该站点使用过期的或不安全的

发布时间:2021-06-01      作者:一键重装系统      来源:http://www.d6es.com

有用户在访问内部站点时,却遇到无法安全地连接到此页面这或许是因为该站点使用过期的或不安全的tls安全配置的提示,也不了解该如何办了,那么遇到这个问题的话要如何处理呢,下面主编给大家共享处理这种问题的办法。

处理办法:

1、按下win+R打开运行,在框中输入bai:inetcpl.cpl 点击确定打开intetnet 属性。

2、打开internet 属性之后你们点击【安全】选卡。

3、选择“安全”页面,点击“internet”,再选择下面的“自定义级别”按钮。

4、首先将重置为 下拉菜单选择“中”,然后在上面框中往下拉,找到中间偏下的,将“显示混合内容”项缺省的“提示”改成“启用”,问题直接处理。

上述便是无法安全地连接到此页面的处理办法,要是遇到这种处境的话,可以按上面的办法来进行处理。